Start a new topic

.Net 5.0

I am thinking about migrating my apps to Net 5.0.


Will VistaDb6 work with in .Net 5.0?


Sunil

1 Comment

Great timing!  One of the reasons we haven't released 6.1 just yet was delaying it to specifically include .NET 5 support.


We'll be releasing 6.1 this month, finally, with support for .NET 5.


In theory, 6.0 should work under .NET 5, but it's only targeting .NET Standard 2.0.  You can probably start developing for .NET 5 with the latest 6.0 patch (6.0.10.0), but you'll want to get 6.1 for the official .NET 5 support once we ship it.


    -Rob

Login to post a comment